Broken search
Resolved

After monitoring sandbox this incident is now resolved.

Fri, Jun 11, 2021, 08:26 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

After monitoring sandbox this incident is now resolved.

Fri, Jun 11, 2021, 08:26 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jun 9, 2021, 05:15 PM(1 day earlier)

Identified

We know what the issue is and we'll start working on the fix tomorro

Tue, Jun 8, 2021, 04:08 PM(1 day earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Jun 8, 2021, 12:31 PM(3 hours earlier)