Farelogix-powered integrations outage
Incident Report for Duffel
Resolved
Farelogix has fixed the issues on their side, so all Farelogix-powered airlines are back to normal and things have been stable since.

Error rates are back to pre-incident levels and we have no indication of any further issues so we are closing the incident.
Posted Aug 16, 2022 - 08:51 UTC
Update
Farelogix has fixed the issue on their side. We've re-enable access to these airlines in the Duffel platform now. We will keep monitoring.
Posted Aug 13, 2022 - 19:57 UTC
Update
We have enabled limited access to Lufthansa via our Travelport integration as well.
Posted Aug 12, 2022 - 17:36 UTC
Update
Farelogix is still experiencing issues. Due to the length of the outage, we have enabled limited access to the following airlines via our Travelport integration: Aegean Airlines, American Airlines, Copa Airlines, Emirates, Hawaiian Airlines, Qantas, Qatar Airways, United and WestJet.
Posted Aug 12, 2022 - 16:32 UTC
Monitoring
Farelogix has reported an issue in their infrastructure, all Farelogix-powered airlines are currently down. The airlines are: Lufthansa Group, Aegean Airlines, American Airlines, Copa Airlines, Emirates, Hawaiian Airlines, Qantas, Qatar Airways, United and WestJet

Farelogix has reported they're having issues with the domain farelogix.com domain which powers all of these airlines. Farelogix is currently working on fixing this.

For the time being we has disabled these integrations on our side, and we will continue to monitor the status on Farelogix recovery.
Posted Aug 12, 2022 - 10:09 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 12, 2022 - 08:21 UTC
Update
We've spotted that something has gone wrong, all Farelogix-powered airlines seem to be down. These are: Lufthansa Group, Aegean Airlines, American Airlines, Copa Airlines, Emirates, Hawaiian Airlines, Qantas, Qatar Airways, United and WestJet

We are currently investigating.
Posted Aug 12, 2022 - 08:18 UTC
Update
Lufthansa Group is experiencing an outage. We've disabled their integration in the Duffel platform to prevent errors from happening. We'll keep this incident updated as we receive updates from Lufthansa.
Posted Aug 12, 2022 - 07:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2022 - 07:45 UTC