Partial Vueling sandbox downtime
Incident Report for Duffel
Resolved
This issue has now been resolved.
Posted Dec 17, 2020 - 18:02 UTC
Update
We have worked with Vueling/Level to resolve these issues with their sandbox and normal service has been restored. Vueling offers can now be booked as usual through the Duffel sandbox.
Posted Dec 17, 2020 - 18:02 UTC
Monitoring
We've been notified of current issues with the Vueling/Level sandbox. This will impact the ability to book any Vueling offers though the Duffel sandbox.

We'll continue to monitor the situation and will provide updates when we know more.
Posted Nov 04, 2020 - 14:39 UTC
This incident affected: Airline Integrations (Sandbox) (Vueling).