The fix has been deployed and the dashboard at app.duffel.com has been operating normally since 10:42 UTC. We have confirmed the underlying issue is resolved and have seen no further errors. We will continue to monitor. We apologise for any inconvenience caused.
Resolved
The fix has been deployed and the dashboard at app.duffel.com has been operating normally since 10:42 UTC. We have confirmed the underlying issue is resolved and have seen no further errors. We will continue to monitor. We apologise for any inconvenience caused.
Monitoring
Between Friday and this morning, some users experienced intermittent errors or failures to load the Duffel dashboard at app.duffel.com. This was caused by a bug that occasionally caused brief interruptions (around 10 seconds at a time) to the service, roughly twice a day. We have identified the root cause, validated a fix, and are deploying it now. We are monitoring closely to ensure the issue will not reoccur.
Investigating
We are currently investigating an issue with <integration name> integration.