No components marked as affected
Identified
We have identified the issue and are working with Sabre to resolve.
Investigating
We're currently investigating an issue with our Sabre integration leading to an increase of 202/502 responses on the POST /air/orders endpoint.