Monitoring
Upstream timeouts have subsided and we're seeing a reduction in AFKL payment failures.
Currently monitoring to ensure no further service degradation occurs.
Identified
We're seeing an increased number of timeouts from one of our partners APIs leading to payment failures on our Air France / KLM integration.
We've reached out to the partner, and are waiting on a response.
Investigating
We are currently investigating an increase in payment failures for Air France / KLM.
More details to follow.