No components marked as affected
Monitoring
The fix has been deployed. We are monitoring the error rate to ensure it has been successful.
Identified
We have identified the issue causing problems with card payments across Stays and Flights bookings. This was related to our payment tokenisation service VGS - there was a change in token format which caused us to not detokenise the card numbers when sending to suppliers. We are deploying a fix currently.
Investigating
We are continuing to investigate the issue causing failures with card payments across Flights and Stays. More details will follow as soon as we have them.
Investigating
We are currently investigating an issue with card payments affecting flights order and stays booking creation.
We're still investigating the root cause and will provide more details as soon as possible.
Investigating
We are currently investigating an increase in flights order and stays booking creation failures. More details to follow.
Investigating
We are currently investigating an increase in order creation failures. More details to follow.