We have released a fix for this issue that will create new AICs with up-to-date flight status details.
We're currently syncing the affected orders to ensure that the state of all orders is accurate.
Our Customer Success teams are reaching out to affected customers with details on the affected orders.
No components marked as affected
Monitoring
We have released a fix for this issue that will create new AICs with up-to-date flight status details.
We're currently syncing the affected orders to ensure that the state of all orders is accurate.
Our Customer Success teams are reaching out to affected customers with details on the affected orders.
Identified
We have identified an issue with the Sabre integration that has led to AICs being generated with incorrect details.
We are currently gathering a list of affected orders and will contact the affected customers.