OrderChangeRequest Creation Failing for Travelport Orders
Monitoring·Degraded performance

We have deployed a fix and ChangeOfferRequest creation for Travelport orders is now succeeding. We will continue to monitor.

Fri, Sep 12, 2025, 08:46 PM
(3 days ago)
·
Affected components
Updates

Monitoring

We have deployed a fix and ChangeOfferRequest creation for Travelport orders is now succeeding. We will continue to monitor.

Fri, Sep 12, 2025, 08:46 PM

Identified

We have identified the cause is an undocumented change in the Travelport API which appears to have been introduced as part of the security update, We are working on deploying a fix currently.

Fri, Sep 12, 2025, 07:02 PM(1 hour earlier)

Investigating

We have identified a Travelport security change that happened around the same time the issue started. We are working to confirm whether this is the cause. We will continue to update as we know more.

Fri, Sep 12, 2025, 05:44 PM(1 hour earlier)

Investigating

We are seeing elevated levels of errors being returned when trying to create OrderChangeRequests for Travelport orders. We are investigating the cause and will update as soon as we have more information.

Fri, Sep 12, 2025, 04:56 PM(48 minutes earlier)