Issues with managed content balance payments in UK IATA
Resolved·Degraded performance

Issues with order creation for balance payments for Duffel managed content in our UK IATA for some airlines are now resolved.

Fri, Nov 15, 2024, 08:12 AM
(6 months ago)
·
Affected components
Updates

Resolved

Issues with order creation for balance payments for Duffel managed content in our UK IATA for some airlines are now resolved.

Fri, Nov 15, 2024, 08:12 AM

Identified

We are currently experiencing issues with order creation for balance payments for Duffel managed content in our UK IATA. You may see a higher rate of failures for orders which match the above criteria and affected airlines.

Thu, Nov 14, 2024, 04:14 PM(15 hours earlier)