British Airways not accepting card payments
Resolved
Degraded performance

Issue with <integration name> integration resolved.

Thu, Oct 31, 2024, 11:08 AM
1 month ago
Affected components
Updates

Resolved

Issue with <integration name> integration resolved.

Thu, Oct 31, 2024, 11:08 AM
3d earlier...

Monitoring

The issue seems to not manifest anymore, we are keeping a close eye on it for now.

Mon, Oct 28, 2024, 09:15 AM
3d earlier...

Investigating

We are currently investigating a payment issue with <integration name> integration.

Thu, Oct 24, 2024, 12:03 PM