AFKLM issues at search
Resolved·Partial outage

We have monitored and can confirm that the fixes made by AFKLM for certain IATAs work.

Fri, Oct 4, 2024, 10:08 AM
(6 months ago)
·
Affected components
Updates

Resolved

We have monitored and can confirm that the fixes made by AFKLM for certain IATAs work.

Fri, Oct 4, 2024, 10:08 AM

Monitoring

AFKLM have identified and fixed the problems with access to their content via certain IATAs. Duffel Engineering is now monitoring the functionalities around AFKLM, and have confirmed content is now accessible via search.

Thu, Oct 3, 2024, 04:58 PM(17 hours earlier)

Investigating

AFKLM has confirmed that there is a problem with accessing AFKLM content via certain IATAs. They are currently looking into the problem.

Thu, Oct 3, 2024, 11:58 AM(5 hours earlier)

Investigating

We are currently investigating an issue with search with AFKLM integration.

Fri, Sep 27, 2024, 02:13 PM(5 days earlier)