Order creation failures for EasyJet / United Airlines managed content
Resolved·Partial outage

The issue affecting Duffel-managed bookings with EasyJet and United has been resolved.

Due to ongoing system outages affecting various airlines at the moment, users may experience a higher number of booking failures than expected for both EasyJet and United, however the specific issue affecting Duffel Managed content has been resolved.

Duffel are tracking these external issues, and advise users to subscribe to the following incident to track further developments regarding airline system outages: https://www.duffelstatus.com/incidents/01J3523BRNVRQ3VCKXEKACHSY7

Fri, Jul 19, 2024, 03:45 PM
(10 months ago)
·
Affected components
Updates

Resolved

The issue affecting Duffel-managed bookings with EasyJet and United has been resolved.

Due to ongoing system outages affecting various airlines at the moment, users may experience a higher number of booking failures than expected for both EasyJet and United, however the specific issue affecting Duffel Managed content has been resolved.

Duffel are tracking these external issues, and advise users to subscribe to the following incident to track further developments regarding airline system outages: https://www.duffelstatus.com/incidents/01J3523BRNVRQ3VCKXEKACHSY7

Fri, Jul 19, 2024, 03:45 PM

Monitoring

We have received the all clear from our partner and have re-enabled EasyJet and United Airlines for managed content users.

Easyjet / United offers should now appear in Offer Requests and be bookable for all customers.

We'll continue to monitor for order creation errors and will update accordingly once we've determined that the system is behaving as expected.

Fri, Jul 19, 2024, 02:38 PM(1 hour earlier)

Identified

Due to a high number of order creation failures, we've disabled offers being returned on our Easyjet and United integrations to prevent further booking failures.

This is due to an ongoing issue with one of our payment providers. Our provider is aware of the issue and is working on a fix. Once we'e received an all clear we'll re-enable EasyJet and United Airlines for our managed content customers.

While this incident is ongoing managed content users will not receive United and Easyjet offers in their offer requests. Bring Your Own Content customers shall be unaffected.

Fri, Jul 19, 2024, 10:56 AM(3 hours earlier)

Investigating

We are currently investigating an issue with order creation failures for customers using Duffel managed content on our Easyjet + United Airlines integrations.

Any POST air/order requests for offers owned by either of these airlines may result in an order creation failure with a 500 error code.

Fri, Jul 19, 2024, 10:22 AM(33 minutes earlier)