Scoot order creation error with balance payment method
Resolved
Full outage

Issue with Scoot integration resolved.

Thu, Sep 5, 2024, 01:43 PM
1 month ago
Affected components
Updates

Resolved

Issue with Scoot integration resolved.

Thu, Sep 5, 2024, 01:43 PM
2 months earlier...

Identified

Because of a blocking issue with payments for Scoot the integration has been disabled. We don't expect any progress before the end of the week.

Mon, Jun 24, 2024, 11:41 AM
1 week earlier...

Investigating

We are currently investigating an issue with Scoot integration. Orders will possibly fail when attempting pay with balance payment method.

Thu, Jun 13, 2024, 09:59 AM