Transavia carry-on service booking errors
Resolved
Degraded performance
Lasted for 2d

Issue with Transavia integration resolved.

Fri, Apr 5, 2024, 02:05 PM
2 weeks ago
Affected components
Updates

Resolved

Issue with Transavia integration resolved.

Fri, Apr 5, 2024, 02:05 PM
1d earlier...

Monitoring

We have fixed the issue and re-enabled services with Transavia.

Wed, Apr 3, 2024, 03:56 PM
5h earlier...

Identified

We are currently investigating an issue with Transavia integration with bookings with carry-on luggage.

We have disabled Transavia services in the meantime.

Wed, Apr 3, 2024, 10:53 AM