Air France Plus fares disabled
Resolved
Degraded performance

We've had confirmation from our partner that the issue with booking Plus fares has been resolved. We've re-enabled Air France Plus fares being returned in offer requests for all merchants.

If you continue to errors when attempting to book a Air France Plus fare, reach out to Duffel support.

Fri, May 24, 2024, 10:52 AM
5 months ago
Affected components
Updates

Resolved

We've had confirmation from our partner that the issue with booking Plus fares has been resolved. We've re-enabled Air France Plus fares being returned in offer requests for all merchants.

If you continue to errors when attempting to book a Air France Plus fare, reach out to Duffel support.

Fri, May 24, 2024, 10:52 AM
17h earlier...

Monitoring

We've re-enabled the Plus fare brands for our Air France / KLM integration.

Customers should now be able to book offers with Plus fares (i.e. StandardPlus) via Duffel.

We'll continue to monitor booking failure rates and await word from our partner before resolving this incident for the time being.

Thu, May 23, 2024, 05:24 PM
2 weeks earlier...

Monitoring

We've disabled Plus fare brand offers from our Air France integration to prevent further booking errors while our partners work on fixing the issue.

We'll continue to monitor and provide updates while we await the fix. Other Air France fare brands returned in Duffel offer requests should be unaffected and should be bookable.

Tue, May 7, 2024, 10:39 AM
1 month earlier...

Monitoring

No recent errors from Air France. We are waiting to hear what's the cause of the earlier issues.

Tue, Apr 2, 2024, 01:41 PM
1h earlier...

Investigating

We are currently investigating an issue with Air France integration.

We are seeing a number of bookings fail on the supplier side.

Tue, Apr 2, 2024, 12:27 PM