Vueling ancilliary pricing issue
Resolved·Degraded performance

Our partner has released a fix for the issue affecting bookings with cabin bag services. We're no longer seeing order creation failures relating to orders with cabin bag services.

Tue, Mar 19, 2024, 12:00 PM
(1 year ago)
·
Affected components
Updates

Resolved

Our partner has released a fix for the issue affecting bookings with cabin bag services. We're no longer seeing order creation failures relating to orders with cabin bag services.

Tue, Mar 19, 2024, 12:00 PM

Identified

We have identified an issue with Volaris integration. This may affect order creation with ancillaries.

The airline has confirmed they are working on the issue. We are awaiting further information.

Thu, Feb 8, 2024, 12:08 PM(1 month earlier)

Resolved

Issue with Vueling integration resolved.

Tue, Feb 6, 2024, 01:50 PM(1 day earlier)

Monitoring

This issue should now be fixed. Monitoring.

Mon, Feb 5, 2024, 11:20 AM(1 day earlier)

Identified

Unfortunately the release of the fix has been delayed. You still may experience issues when booking Vueling flights with additional ancilliaries.

Fri, Feb 2, 2024, 01:36 PM(2 days earlier)

Monitoring

We have been informed that this issue should be resolved. We will monitor the fix.

Thu, Feb 1, 2024, 10:03 AM(1 day earlier)

Identified

We have identified an issue with the Vueling integration. This may cause errors when booking orders with ancilliaries.

Fri, Jan 26, 2024, 12:24 PM(5 days earlier)