Duffel

Air France KLM / EasyJet search failures
Resolved
Degraded performance
Lasted for 16h

We've confirmed that searches for both our Air France KLM and Easyjet integrations are succeeding after the fix was released yesterday evening.

Duffel customers with these sources enabled should be receiving Air France KLM / Easyjet offers in their offer requests.

Fri, May 26, 2023, 09:06 AM
4 months ago
Affected components
Updates

Resolved

We've confirmed that searches for both our Air France KLM and Easyjet integrations are succeeding after the fix was released yesterday evening.

Duffel customers with these sources enabled should be receiving Air France KLM / Easyjet offers in their offer requests.

Fri, May 26, 2023, 09:06 AM
15h earlier...

Monitoring

We've released a fix for the issue and are currently monitoring Air France, KLM and Easyjet searches.

Thu, May 25, 2023, 05:52 PM
41m earlier...

Identified

We've identified the cause of the issue and shall introduce a fix shortly.

We'll provide an update when the fix has been introduced.

Thu, May 25, 2023, 05:11 PM
24m earlier...

Investigating

We've noticed an increase in the number of search failures from our EasyJet and Air France KLM integrations.

We're currently investigating the root cause and shall provide updates as we know more.

Thu, May 25, 2023, 04:46 PM