Partial Vueling sandbox downtime
Resolved

This issue has now been resolved.

Thu, Dec 17, 2020, 06:02 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has now been resolved.

Thu, Dec 17, 2020, 06:02 PM

Monitoring

We have worked with Vueling/Level to resolve these issues with their sandbox and normal service has been restored. Vueling offers can now be booked as usual through the Duffel sandbox.

Thu, Dec 17, 2020, 06:02 PM

Monitoring

We've been notified of current issues with the Vueling/Level sandbox. This will impact the ability to book any Vueling offers though the Duffel sandbox.

We'll continue to monitor the situation and will provide updates when we know more.

Wed, Nov 4, 2020, 02:39 PM(1 month earlier)