api.duffel.com down
Resolved
Lasted for 11m

This incident has been resolved, totalling about 15m of downtime. Once again, we apologise for the inconvenience this has caused.

Tue, Jul 12, 2022, 04:44 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved, totalling about 15m of downtime. Once again, we apologise for the inconvenience this has caused.

Tue, Jul 12, 2022, 04:44 PM

Monitoring

We've now restored the service and will continue to monitor this for a short while. All services are operational. We apologise for the inconvenience this has caused.

Tue, Jul 12, 2022, 04:37 PM

Identified

Due to a misconfiguration our api.duffel.com is unreachable, we're currently working on a fix.

Tue, Jul 12, 2022, 04:32 PM