Elevated number of order creation failures
Resolved
Lasted for 1d

We've had confirmation from our partners that the issue has been resolved.

Error rates for all affected airlines have returned to normal and Duffel customers should now be able to book with both Qantas and Singapore Airlines.

Tue, Mar 7, 2023, 02:05 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We've had confirmation from our partners that the issue has been resolved.

Error rates for all affected airlines have returned to normal and Duffel customers should now be able to book with both Qantas and Singapore Airlines.

Tue, Mar 7, 2023, 02:05 PM
22h earlier...

Investigating

We've released a fix for our Singapore integration, which should allow Duffel customers to make bookings again. Qantas is still unavailable, we're in contact with our partners to re-enable Qantas content.

Mon, Mar 6, 2023, 03:49 PM
3h earlier...

Investigating

We're still investigating the issue, current list of impacted airlines are:

  • Singapore Airlines (Duffel managed content)

  • Qantas (non-US Duffel managed content)

Mon, Mar 6, 2023, 12:25 PM
53m earlier...

Investigating

We've detected an increased number of order creation failures across some of our integrations.

We're currently reviewing the list of affected airlines and shall provide updates as the investigation proceeds.

Mon, Mar 6, 2023, 11:31 AM