No components marked as affected
Resolved
Issue with Sabre integration resolved.
Identified
We have identified an issue with the Sabre integration which was causing order failures. We have disabled the integration for now while we wait for the issue to be resolved.