Resolved
The issue with AFKLM is now fully resolved.
Monitoring
The supplier issue has been solved and order changes are working again.
Identified
We've disabled order changes for the AFKLM integration while we work to resolve the issue.
Identified
We have identified an issue with the AFKLM order changes.