No components marked as affected
Resolved
The endpoint has been confirmed to be within SLA and is proceeding as normal.
Monitoring
We’ve had a short period of our fetch rates endpoint responding with 422s (signal to retry) as a result of being unable to reach our suppliers due to an issue.
This occurred around 15:50 to 16:10 UTC and has since settled down. We’re monitoring it and expecting it to be stable throughout.