Resolved
The priceline reviews upstream is now back online.
Monitoring
Priceline upstream has now been returning proper responses in the last 5 minutes. We’re going to keep monitoring the situation and follow up with the supplier internally on our side.
Investigating
We are currently investigating an issue with Priceline’s upstream errors when using accommodation reviews.
The reviews endpoint may be sporadically unavailable during this period.
We have informed the supplier and asked for a resolution