Issue with Booking.com integration resolved. Outage lasted from 14:55 to 15:05.
Resolved
Issue with Booking.com integration resolved. Outage lasted from 14:55 to 15:05.
Investigating
We are currently investigating an issue with Booking.com integration. We are seeing an elevated failure rate on all endpoints.