Air Canada booking errors
Monitoring
Degraded performance
Ongoing for 3 weeks

We have identified the cause of the issue and believe it is not an issue with the integration, we are continuing to monitor.

Fri, Apr 5, 2024, 05:52 PM
3 weeks ago
Affected components
Updates

Further updates will appear here

Monitoring

We have identified the cause of the issue and believe it is not an issue with the integration, we are continuing to monitor.

Fri, Apr 5, 2024, 05:52 PM
7h earlier...

Investigating

We are currently investigating an issue with Air Canada integration.

We are seeing a number of payments to hold orders error out on the airline side when the payment does go through as well as general order creation failures

Fri, Apr 5, 2024, 09:59 AM