Emirates AU unable to book
Resolved
Partial outage
Lasted for 1 week

Issue with Emirates integration resolved.

Thu, Apr 11, 2024, 08:19 AM
2 weeks ago
Affected components
Updates

Resolved

Issue with Emirates integration resolved.

Thu, Apr 11, 2024, 08:19 AM
1 week earlier...

Monitoring

Having made some updates on our side we believe all customer impact has now been resolved. We will monitor and provide a further update within the next 48 hours.

Wed, Apr 3, 2024, 04:06 PM
1d earlier...

Investigating

We are currently investigating an issue with Emirates integration unable to book in AU POS.

Tue, Apr 2, 2024, 03:49 PM