British Airways Offer Pricing unavailable
Resolved
Partial outage
Lasted for 4d

Issue with British Airways integration resolved.

Mon, Mar 11, 2024, 09:42 AM
1 month ago
Affected components
Updates

Resolved

Issue with British Airways integration resolved.

Mon, Mar 11, 2024, 09:42 AM
2d earlier...

Monitoring

The issue with BA appears to be resolved. Monitoring.

Fri, Mar 8, 2024, 11:08 AM
1d earlier...

Identified

British Airways currently have an outage when pricing offers. Offer Pricing will be unavailable until this is resolved.

Wed, Mar 6, 2024, 04:22 PM
28m earlier...

Monitoring

British Airways are implementing a fix for the issues with requests. We are monitoring.

Wed, Mar 6, 2024, 03:53 PM
54m earlier...

Investigating

We are currently investigating an issue with the British Airways integration which is causing requests to be very slow. You may notice degraded performance when creating British Airways orders.

Wed, Mar 6, 2024, 02:59 PM