Vueling issues with UATP card payments
Resolved
Degraded performance
Lasted for 3 weeks

Issue with <integration name> integration resolved.

Tue, Aug 22, 2023, 04:34 PM
8 months ago
Affected components
Updates

Resolved

Issue with <integration name> integration resolved.

Tue, Aug 22, 2023, 04:34 PM
6d earlier...

Monitoring

Vueling have informed us this should now be resolved. We will monitor the situation.

Wed, Aug 16, 2023, 09:28 AM
2 weeks earlier...

Identified

This issue is ongoing, the airline continue to work on a fix.

Fri, Jul 28, 2023, 05:34 PM
2d earlier...

Monitoring

Vueling are experiencing difficulties accepting UATP cards as a form of payment. The airline is working on a fix.

Wed, Jul 26, 2023, 05:02 PM