Air France / KLM empty offer requests
Resolved
Degraded performance
Lasted for 2h

Issue with the Air France / KLM integration resolved.

Duffel customers should now see Air France / KLM offers being present in their offer requests once again.

If you're continuing to see a lack of results, please reach out to Duffel support at help@duffel.com for assistance.

Thu, Jul 20, 2023, 12:39 PM
9 months ago
Affected components
Updates

Resolved

Issue with the Air France / KLM integration resolved.

Duffel customers should now see Air France / KLM offers being present in their offer requests once again.

If you're continuing to see a lack of results, please reach out to Duffel support at help@duffel.com for assistance.

Thu, Jul 20, 2023, 12:39 PM
2h earlier...

Monitoring

We've been alerted by our partner that their API is facing issues at search in production, resulting in a lack of Air France / KLM offers.

We're currently monitoring the situation and are waiting on an update from our partner.

Duffel customers may note a lack of Air France / KLM owned offers in any offer requests made while this issue persists.

Thu, Jul 20, 2023, 10:14 AM