Air France KLM Integration degraded
Resolved
Partial outage
Lasted for 1h

We've received the all clear from our partner and are seeing successful requests for our AFKL integration.

Tue, Jul 18, 2023, 02:05 PM
9 months ago
Affected components
Updates

Resolved

We've received the all clear from our partner and are seeing successful requests for our AFKL integration.

Tue, Jul 18, 2023, 02:05 PM
1h earlier...

Monitoring

There is an ongoing issue with one of our partners APIs, leading to a degraded performance with out Air France KLM integration.

Customers may note a lack of Air France KLM offers returned in their offer requests and a delay in receiving updates to any active Air France / KLM orders.

Duffel shall monitor the issue and provide information when we know more.

Tue, Jul 18, 2023, 12:36 PM