High rate of LATAM search failures
Resolved
Lasted for 10h

We are now getting search results from the airline again, and we believe the incident is resolved.

Fri, Jun 9, 2023, 10:02 PM
10 months ago
Affected components

No components marked as affected

Updates

Resolved

We are now getting search results from the airline again, and we believe the incident is resolved.

Fri, Jun 9, 2023, 10:02 PM
6h earlier...

Identified

The issue is still present, and there's been no update to the original timeline from the airline, so we expect this to be resolved shortly.

We'll keep an eye on things and update when we hear more.

Fri, Jun 9, 2023, 03:56 PM
1h earlier...

Identified

LATAM have responded saying that they're working on the fix.

We will come back with an update when we've seen offers coming through.

Fri, Jun 9, 2023, 02:42 PM
3h earlier...

Investigating

We've noticed a high number of requests made to the LATAM integration that are returning no offers.

We're currently investigating alongside our partners and shall provide updates when we know more.

Duffel customers may notice a lack of LATAM offers in their offer requests while this incident is ongoing.

Fri, Jun 9, 2023, 11:13 AM