Emirates API Failures
Resolved
Degraded performance
Lasted for 2d

This issue has been resolved.

Fri, May 26, 2023, 11:00 AM
11 months ago
Affected components
Updates

Resolved

This issue has been resolved.

Fri, May 26, 2023, 11:00 AM
2d earlier...

Monitoring

We have confirmed that the incident is isolated to a subset of our customers and we have reached out to them personally to work on next steps.

Tue, May 23, 2023, 02:39 PM
1h earlier...

Investigating

We have detected a very high failure rate (>95%) within our Emirates integration.

Tue, May 23, 2023, 01:15 PM