Lufthansa Group searches not returning results in sandbox
Resolved
Lasted for 4d

We have applied a change after feedback from Lufthansa and searches are now returning results.

Mon, Apr 26, 2021, 09:31 AM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

We have applied a change after feedback from Lufthansa and searches are now returning results.

Mon, Apr 26, 2021, 09:31 AM
4d earlier...

Monitoring

We are continuing to monitor for any further issues.

Wed, Apr 21, 2021, 04:50 PM

Monitoring

From yesterday, searches in the sandbox haven’t been returning results from Lufthansa Group. We’ve reported the issue to them and they’re investigating on their side.

Wed, Apr 21, 2021, 04:49 PM