Farelogix outage
Resolved
Lasted for 1h

The issue with our 3rd party provider has now been resolved and requests are succeeding.

We shall follow up with affected customers that were affected during the outage to confirm whether any orders created are valid or should be retried.

Mon, Sep 20, 2021, 05:15 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The issue with our 3rd party provider has now been resolved and requests are succeeding.

We shall follow up with affected customers that were affected during the outage to confirm whether any orders created are valid or should be retried.

Mon, Sep 20, 2021, 05:15 PM
1h earlier...

Investigating

We've noticed an increase in live mode request failures from all Farelogix integrations. We're currently investigating the issue and shall provide more details shortly.

Mon, Sep 20, 2021, 04:13 PM