Timeout errors during order creation with LATAM
Resolved
Lasted for 1 week

We detected an order being successfully booked. So we believe the third-party API fix worked.

Wed, Feb 23, 2022, 10:36 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

We detected an order being successfully booked. So we believe the third-party API fix worked.

Wed, Feb 23, 2022, 10:36 AM
6d earlier...

Monitoring

The third-party service released a fix for the issue. We're monitoring to see if it has worked.

Wed, Feb 16, 2022, 09:19 PM
10h earlier...

Identified

The third-party service provider identified the issue and is fixing it. We'll let you know soon when LATAM is back up online.

Wed, Feb 16, 2022, 11:02 AM
19h earlier...

Investigating

We've spotted that something is wrong with our third-party LATAM services. The service is slower than normal resulting in timeout connection errors. We're currently investigating the issue, and will provide an update soon.

We disabled the LATAM integration services while our engineering team is investigating.

Tue, Feb 15, 2022, 03:57 PM