American Airlines integration disabled
Resolved
Lasted for 1 week

This incident has been resolved.

Mon, Jun 6, 2022, 09:36 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jun 6, 2022, 09:36 AM

Monitoring

We are continuing to monitor for any further issues.

Mon, Jun 6, 2022, 09:36 AM
6d earlier...

Monitoring

After re-enabling the integration we saw the error rate increase and decided to disable it again.

We're in contact with American Airlines to get the issue solved as soon as possible.

Tue, May 31, 2022, 08:03 AM

Monitoring

After re-enabling the integration we saw the error rate increase and decided to disable it again.

We're in contact with American Airlines to get the issue solved as soon as possible.

Tue, May 31, 2022, 08:03 AM
1d earlier...

Monitoring

We've re-enabled the integration. We'll keep monitoring for errors.

Mon, May 30, 2022, 07:34 AM
2d earlier...

Monitoring

In the last two hours we saw a high percentage of order creation requests to American Airlines fail due to an unknown error.

In order to minimise the number of unknown errors returned on order creation we've made the decision to temporarily disable the integration.

We'll keep monitoring the situation and will re-enable the integration once the root cause is fixed.

Fri, May 27, 2022, 10:36 PM