Hawaiian Airlines Integration Functional
Resolved
Lasted for 2d

Hawaiian Airlines integration is back and functional.

Tue, Jun 7, 2022, 09:11 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Hawaiian Airlines integration is back and functional.

Tue, Jun 7, 2022, 09:11 AM
20h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Jun 6, 2022, 12:45 PM
1d earlier...

Investigating

We are currently investigating this issue.

Sun, Jun 5, 2022, 04:41 AM