Unable to Create Vueling Orders
Resolved
Lasted for 2h

The issue is understood and seems to have been contained.

Wed, Oct 19, 2022, 03:05 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The issue is understood and seems to have been contained.

Wed, Oct 19, 2022, 03:05 PM
2h earlier...

Investigating

We have disabled our Vueling integration as we have detected an elevated number of order creation failures linked to an issue with their payment processing system.

Wed, Oct 19, 2022, 12:07 PM