Scoot integration outage
Resolved
Lasted for 5d

Scoot integration is back up and working

Wed, Dec 28, 2022, 12:26 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Scoot integration is back up and working

Wed, Dec 28, 2022, 12:26 PM
5d earlier...

Identified

We're seeing a high number of errors being returned by our Scoot integration. We've identified the source of the issue and have notified our partner about the issue.

We are currently awaiting a fix from our partner. The live scoot integration shall be unavailable until the issue is resolved. We shall provide updates accordingly.

Fri, Dec 23, 2022, 11:47 AM