Spirit integration temporarily disabled due to slow searches
Resolved
Lasted for 2h

Spirit have let us know that the issue on their side has been resolved, and we've re-enabled the integration.

Tue, Jan 10, 2023, 09:01 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Spirit have let us know that the issue on their side has been resolved, and we've re-enabled the integration.

Tue, Jan 10, 2023, 09:01 PM
2h earlier...

Investigating

We've noticed a significant increase in the time taken to search for Spirit Airlines flights and have temporarily disabled the integration. We're currently investigating the issue, and will provide an update soon.

Tue, Jan 10, 2023, 06:01 PM