Qantas integration increased latecy - Search Qantas offers affected
Resolved
Lasted for 3h

The service provider applied a fix. We observed the Qantas integration is back to regular performance levels.

Wed, Feb 15, 2023, 01:36 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The service provider applied a fix. We observed the Qantas integration is back to regular performance levels.

Wed, Feb 15, 2023, 01:36 PM
2h earlier...

Monitoring

The service provider acknowledged the issue and they are working on a fix. We're monitoring.

Wed, Feb 15, 2023, 11:00 AM
52m earlier...

Monitoring

Qantas integration is running slow which is causing degradation on the search performance. Qantas is temporary disabled until it recovers to regular performance.

Wed, Feb 15, 2023, 10:07 AM