Elevated 500 rates
Resolved
Lasted for 1h

We think the impact from the issue is over.

Tue, Mar 14, 2023, 10:39 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Tue, Mar 14, 2023, 10:39 AM
31m earlier...

Monitoring

Our systems are recovering and the error rate has gone down. We will continue to monitor the situation.

Tue, Mar 14, 2023, 10:07 AM
33m earlier...

Investigating

Since 9.20am we are experiencing elevated error rates where a minority of requests return a 500 status code. We are investigating to find the root cause.

Tue, Mar 14, 2023, 09:33 AM