From Saturday 0600 GMT until Sunday 2359GMT we expect the sandbox environment for some airlines to be down
Incident Report for Duffel
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 08:09 UTC
Update
Maintenance window is over
Posted Jul 26, 2021 - 08:09 UTC
Identified
From Saturday 0600 GMT tomorrow until Sunday 2359 GMT we can expect the sandbox environments of some airlines to be down.
These are:
British Airways
Cathay Pacific
Hahn Air
Iberia
Lufthansa Group
Qantas
Qatar
Singapore
Southwest
This is because these airlines are users of the Amadeus Passenger Service System. Every few months Amadeus take their sandbox systems offline to refresh it.
This also means that any Orders created in their systems up to 0600 GMT tomorrow will no longer be available when the systems come online.
Posted Jul 23, 2021 - 08:33 UTC
This incident affected: Airline Integrations (Sandbox) (British Airways, Cathay Pacific, Hahn Air, Iberia, Lufthansa Group, Singapore Airlines, Southwest).